In order to give you a better service this website uses cookies. By continuing to browse the site you are agreeing to our use of cookies.

I agree.

SECURITY VULNERABILITY - MELTDOWN AND SPECTRE

08.01.2018

Please be aware that a vulnerability in CPU hardware and widely communicated in the media since 4th of January 2018.

SECURITY VULNERABILITY - MELTDOWN AND SPECTRE

The weaknesses are in the CPU hardware and the following types are affected: Intel, AMD and ARM. To prevent the exploitation, security updates must be applied at the OS level as soon as they become available.

Patches for VMware and Linux are already available as well as patches for Microsoft Windows 10 and Microsoft Windows Server 2016. Further Microsoft patches will be available this week.

Our service managers in cooperation with our engineers and support partners will coordinate the necessary remediation measures. To ensure that services continue to run normally, updates will follow our normal change management procedures.

To learn more about this topic we recommend the following links:

https://techcrunch.com/2018/01/03/kernel-panic-what-are-meltdown-and-spectre-the-bugs-affecting-nearly-every-computer-and-device/

https://www.theregister.co.uk/2018/01/02/intel_cpu_design_flaw/

Assistance for our clients

If you need assistance or advice, please call your main contact at SPIE ICS or call the SPIE Service Desk at following number:

0848 888 644

SPIE ICS AG
Freiburgstrasse 251
3018 Bern

back to panels